Download Page of Dialyzer v1.0.*

Important: Note that neither Erlang/OTP R9C-2 nor R10B-0 is sufficient for Dialyzer 1.0.* to work properly.
If you want to use Dialyzer 1.0.*, you need to download and build the Erlang/OTP snapshot found here. On most Unix machines, doing so is very easy and does not conflict with your working environment, as there is no need to do a "make install" (only "./configure ; make" is needed).
Tobias Lindahl / tobiasl@it.uu.se
Kostis Sagonas / kostis@it.uu.se
Last modified: 12 Nov 04.